No signal using HDMI to DVI-D

This section is for discussing everything about Next hardware and latest updates.
iss05e
Posts: 11
Joined: Tue Jan 05, 2021 6:51 pm

Re: No signal using HDMI to DVI-D

Postby iss05e » Mon Jan 25, 2021 1:28 pm

Many thanks for the update!

Regards,
Paul

MrClump
Posts: 20
Joined: Fri Mar 13, 2020 9:23 pm

Re: No signal using HDMI to DVI-D

Postby MrClump » Tue Jun 01, 2021 1:41 pm

I had exactly this issue with my Next and my BenQ BL912 and solved it!

I found that by connecting my Next to a cheap HDMI audio extractor, and then connecting the extractor to the monitor with an HDMI>DVI cable it did something to the HDMI signal and then it worked! This is the one I used, although I have since found another one that also works:

https://www.amazon.co.uk/gp/product/B01KLBKQBK/

You can also then pipe the audio out to your speakers from the audio extractor and have less cable sticking out the back of the Next. I have to have HDMI Sound set to "on" or I get a strange line down the left side of the screen.

YMMV, but worth a try and if it doesn't work send it back to Amazon. :-)

User avatar
sol_hsa
Posts: 273
Joined: Fri Jun 02, 2017 10:10 am
Location: Finland
Contact:

Re: No signal using HDMI to DVI-D

Postby sol_hsa » Thu Jun 03, 2021 11:39 am

MrClump wrote:
Tue Jun 01, 2021 1:41 pm
I found that by connecting my Next to a cheap HDMI audio extractor, and then connecting the extractor to the monitor with an HDMI>DVI cable it did something to the HDMI signal and then it worked!
If that worked, then it's possible that another (higher quality) HDMI cable might also work.

Alcoholics Anonymous
Posts: 781
Joined: Mon May 29, 2017 7:00 pm

Re: No signal using HDMI to DVI-D

Postby Alcoholics Anonymous » Thu Jun 03, 2021 5:35 pm

I don't think a straight cable would do the same. The extractor is likely removing the audio packets from the hdmi signal and it's the audio packets that are not in the dvi standard compared to the hdmi standard. Those audio packets would be a problem especially for older dvi monitors which may not be aware of them or choose not to support them.

MrClump
Posts: 20
Joined: Fri Mar 13, 2020 9:23 pm

Re: No signal using HDMI to DVI-D

Postby MrClump » Thu Jun 03, 2021 8:21 pm

sol_hsa wrote:
Thu Jun 03, 2021 11:39 am
MrClump wrote:
Tue Jun 01, 2021 1:41 pm
I found that by connecting my Next to a cheap HDMI audio extractor, and then connecting the extractor to the monitor with an HDMI>DVI cable it did something to the HDMI signal and then it worked!
If that worked, then it's possible that another (higher quality) HDMI cable might also work.
Nope, I previously tried various cables, including a really high quality one.

MrClump
Posts: 20
Joined: Fri Mar 13, 2020 9:23 pm

Re: No signal using HDMI to DVI-D

Postby MrClump » Thu Jun 03, 2021 8:22 pm

Alcoholics Anonymous wrote:
Thu Jun 03, 2021 5:35 pm
I don't think a straight cable would do the same. The extractor is likely removing the audio packets from the hdmi signal and it's the audio packets that are not in the dvi standard compared to the hdmi standard. Those audio packets would be a problem especially for older dvi monitors which may not be aware of them or choose not to support them.
It's not removing the audio, I use the same extractor on my big TV to divert audio to my soundbar and the audio is still passed through the TV as well. All I know is it does something to make it work!


Who is online

Users browsing this forum: No registered users and 7 guests